Windows 10: Windows 10 recognised network but no internet connection(ethernet)

Discus and support Windows 10 recognised network but no internet connection(ethernet) in Windows 10 Network and Sharing to solve the problem; Hello, Yesterday the ethernet connection to my wifi range extender dropped randomly. I've had this problem specifically with a LAN connection... Discussion in 'Windows 10 Network and Sharing' started by Knarfster, Jan 15, 2017.

  1. Knarfster Win User

    Windows 10 recognised network but no internet connection(ethernet)


    Hello,

    Yesterday the ethernet connection to my wifi range extender dropped randomly. I've had this problem specifically with a LAN connection before, but have always been able to sort it out by resetting the connection between the router and the extender, which are connected through power socket. Now the wifi connection randomly drops and is unreliable which is to be expected as it was never that strong to begin with, as well as the ethernet connection showing no forms of life at the moment. From troubleshooting the only error that's found is "default gateway is not available" and in the network center both connections simply state "no internet".

    I've tried changing from DHCP to an assigned IP-address for both connections using multiple DNS-servers, for example copying the result of the ipconfig/all command (results attached) as well as using Google's DNS servers, but this only seems to add another problem to the troubleshooting process while solving nothing.

    I've tried downloading and installing new drivers for both network adapters and made sure that neither are handicapped by power eficiency settings. I've also tried using older versions of the drivers still present on my computer.

    This has led me to think that the problem lies with the range extender but resetting the router or the extender hasn't worked out for me. The extender in question is a Devolo dLAN 500 duo powerline adapter. The other desktop in the household seems to have no problem connecting through the powerline to the router and has a reliable and fast connection.

    Any help would be greatly appreciated. I have tried different things trying to solve this issue on myself and have reverted everything to the settings on which I had a connection until yesterday, but there's the possibility I've forgotten something.

    :)
     
    Knarfster, Jan 15, 2017
    #1

  2. Lumia 2520 USB

    I've tried connecting my 2520 to the ethernet connection on my modem but the connection wizard did not recognise any Network being present. There is also no option to 'connect to a wired network' in the 'charms' on the right side of the touch screen.

    I don't think the tablet has support for ethernet. When disconnecting from a Wi-Fi network if the USB micro B port is connected to a modem the connection wizard should appear and ask for configuration options for internet over ethernet.

    As is nothing happens on my tablet. Either there is no ethernet network adapter or an adapter but no support. Without an adapter drivers would be useless.

    When manually searching with the wizard it asked me to wait for 90 seconds while it searched for a connection, but no response, which makes me wonder if the tablet has a network adapter at all.

    If the tablet hooks up to peripheral devices over the micro B port then it should connect to a modem as well or at least recognise a device. Maybe this port isn't configured to recognise network type features.
     
    renewable_user, Jan 15, 2017
    #2
  3. BernicevS Win User
    no internet acces after Win 10 update

    Help! After an update I cannot acces internet anymore. Troubleshooting the Network Adapter I get the message that my Ethernet connection does not recognise the IP address. Provider referred me to Microsoft.

    Any ideas?
     
    BernicevS, Jan 15, 2017
    #3
  4. Windows 10 recognised network but no internet connection(ethernet)

    Welcome to the TenForums @Knarfster

    Lots of problems with connectivity. It looks like from your screen grabs you are connected by cable and wireless.

    Just so everyone understands, can you connect through a wire to your power adapter and get Internet connectivity and it just spotty with wifi?

    Here is a link to a tool to visualize your wifi. Please scan with your AV before opening. It will show you channel and strength. If you have lots of overlap and signal is weak where you are trying to connect then you should look at switching channels on your powerline. Assuming you are using 2.4Ghz bandwidth. Please confirm.

    inSSIDer 3.1.2.1 Download - TechSpot

    If you don't want to use tool run this command. It will list networks in your area that card sees, including yours. You can copy info and paste into next post. Watch any privacy info.

    There is a windows Network trouble shooter, not sure if you have used. Type troubleshooting into Cortana, click on Troubleshooting at top of list. When window opens click view all in upper left. When you open Network trouble shooter, click on advance and run as admin, then click next.

    In network settings, under Network there is also a network reset.

    If that does not correct things here is a list of commands to execute. Stuff in brackets after command tells you what it does. You can research on Google.

    From command prompt(admin)

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refesh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)

    I like the idea of an older driver. I usually recommend heading to your machine makers site and getting the driver there. Asus, HP, Lenovo, etc. If they have a Win 10 driver great, if not Win 8.1. Install it. Note driver version. If this works and then it stops working look at driver versions again. Windows is helping by updating drivers. If this is the case you will tell it to stop helping.
     
    Caledon Ken, Jan 16, 2017
    #4
  5. Knarfster Win User
    Thanks for the response, I can't really access the computer tonight as I don't seem to have any USBs or cables around, I'll post the results of those commands tomorrow. For clarification my pc is connecting to the wifi hotspot both by ethernet cable, which was usually the fastest/most reliable, and wireless. Now neither seem to work, but the problem seems to specifically arise for my pc only. I have tried using troubleshooting but that lead me to the error of "default gateway is not available".

    I've also tried accessing the Realtek website but seem to not be able to for god knows why. I can look up third party sites for the drivers but I read in another post that the chipset for the adapters can be important in knowing which driver to download. As seen in the logs I posted earlier I'll need to look for GBE PCI-e drivers specifically, is that correct?
     
    Knarfster, Jan 17, 2017
    #5
  6. I would suggest that while you try to isolate this issue, either connect wireless or wired.

    In some circles for security reasons when you connect both, one drops out. Where I worked we enforced that, now it happens on many systems automatically. Imagine being connected to a corporate lan, accepted and passed through security, then connecting to a rogue wireless network. Your machine becomes a bridge which is a security no, no.

    Yes you need the right driver and it should state in the device manager what the adapter is. Then head to the manufacturer of your PC or Motherboard.

    I would also suggest, with extreme caution, that you disable your AV & firewall for some testing. One thread had this as a solution. You need to test against trusted sites and even they may present risk with malware advertising. I'm not recommending this as a normal mode of operation.

    Can I ask, what are you using for AV and what type of PC, Motherboard are you using?
     
    Caledon Ken, Jan 17, 2017
    #6
  7. Knarfster Win User
    Windows 10 recognised network but no internet  connection(ethernet) [​IMG]

    Windows 10 recognised network but no internet  connection(ethernet) [​IMG]
    I've downloaded inSSIDer and it shows that the hotspot signal is being transmitted on 2.4 GHz, I'm not sure if the hotspot even has the possibility of transmitting at 5Ghz. Attached is a screenshot for the hotspot the network the hotspot creates. I disabled the ethernet adapter before I checked.

    I've also run the network commands you told me to, which led to a message saying "access denied" but still told me the reset was complete. After rebooting the pc it didn't seem to have done anything for me.

    I'm using Norton as AV and I've tried changing the network setttings etc. while I had it disabled already. Motherboard is always a bit of a hazardous guess to me as my PC was prebuilt and I can't seem to find any sellers online that mention the motherboard. I didn't really pay attention to that when buying my PC. The only info I can find is that it's a Medion MS-7848 H87 AHCI.

    I've just found a driver on the Medion site that specifically mentions the Realtek 8168 for windows 10. I'm going to try to install it after completely uninstalling my current driver.
     
    Knarfster, Jan 18, 2017
    #7
  8. Windows 10 recognised network but no internet connection(ethernet)

    Thanks for update. Well running commands performed the resets so we know it not the ip stack for example. I might try moving channel to channel to channel 4, its a little clearer.

    Interesting that signal is at 54. How far away are you. I assumed since you connect with cable you are in same room. I would have expect in the 30's.

    Note driver versions as you go. Also try without AV cautiously.

    We all do things differently. Can I ask why you are cable and wireless connected?
     
    Caledon Ken, Jan 18, 2017
    #8
  9. Knarfster Win User
    The hotspot is located like 4 meters/13 feet away from the computer. I keep the installation files for every driver I download branched in one folder. I'm connecting through both wireless and ethernet because ethernet has been faster and more reliable in the past. Sometimes for downloading I connect through both as there seems to be less downtime.

    Everytime I try to install a realtek driver it shows me the options only to delete or change the current driver even though I've just deleted my current one. Does this mean I didn't fully remove the driver (which I tried through device manager) or is this just some oddity in the installation process?

    I'm considering to put the router on the other side of a thick wall so that I might be able to connect wirelessly to the router directly as is possible downstairs at the moment. That would still leave me with a faulty hotspot though and probably a weaker connection.

    I honestly have no clue how to change channels in inSSIDer as the learning tab doesn't really teach me anything. Do I have to configure that through hotspot settings? I don't recall ever configuring them even when we set them up.
     
    Knarfster, Jan 18, 2017
    #9
  10. Well I guess the signal makes sense if you are 4 meters away and you have a thick wall in between. Concrete and masonary is not the best median, nor is wood wall filled with duct work and electrics.

    Myself I would just connect wired if I could as that should be fast. Wired ports, today, come as either 100 Mpbs of 1000 Mbps. To get 1000Mbps both posts have to rated at that speed and the cable needs to be a quality cable. A Cat5E cable will support a 1000Mbps although I believe it is rated at 100Mbps. You can get over 100Mbps on wireless but you need at a minimum an "N" class radio, good reception and a source that produce. If you look at inSSider screen shot you sent it says the device can produce 150Mpbs.

    To move forward I would suggest you enter the device manager, find your wired adapter and uninstall it, when asked, remove the driver software. Then shut off your wireless radio, please. (Either a function key or physical switch on laptop). Then install your wired driver. Reboot and connect cable.

    You don't change channels in inSSider, you either enter your router or extender, and change the channels on the device.
     
    Caledon Ken, Jan 19, 2017
    #10
  11. Knarfster Win User
    I figured I'd give you an update. I've contacted the company of the hotspot and they notified me of an known error that's solvable with a workaround so that got my wireless connection working. The problem with my ethernet connection seems to have been the box for our television threw some problems into the mix for the modem. After that acted up we reset it and now I can actually get internet through my ethernet cable as well.

    Thanks for bearing with me and apologies for the slow responses.
     
    Knarfster, Apr 5, 2018
    #11
Thema:

Windows 10 recognised network but no internet connection(ethernet)

Loading...
  1. Windows 10 recognised network but no internet connection(ethernet) - Similar Threads - recognised network internet

  2. Ethernet Connection and Network Adapters

    in Windows 10 Network and Sharing
    Ethernet Connection and Network Adapters: Hello, I am having trouble getting a stable ethernet connection to my laptop. I have a USB adapter port and when I connect the ethernet cord to the port, nothing happens. But, I know the port and the cable are working fine because I tried on my roommate's computer and...
  3. no network connection but connected to internet

    in Windows 10 Network and Sharing
    no network connection but connected to internet: Windows 10 Home Version 1803 I recently changed my ISP. Now I'm connected to the internet, but Microsoft apps/app store/updates and such say I'm not connected. I've searched the forums and tried every fix I can find. I've reset the network adapter and tried updating the...
  4. will not connect to internet WiFi or Ethernet

    in Windows 10 Network and Sharing
    will not connect to internet WiFi or Ethernet: Hello, my windows 10 computer was fine and running well, now suddenly after I moved it will not connect to internet WiFi or Ethernet. I've replaced my WiFi card and the old one (only about a year old) works perfectly in another computer. When I run the diagnostic it tells me...
  5. Internet Networking Connection

    in Windows 10 Network and Sharing
    Internet Networking Connection: I currently have a working Internet connection via ethernet. However, in "Settings>Network and Internet>Status" nothing is showing as connected. Under "Ethernet" it shows "no Internet". Additionally there is no longer the ability to set up a WiFi connection (there previously...
  6. Accessing a WIFI network while connected to the Internet with an ethernet adapter.

    in Windows 10 Network and Sharing
    Accessing a WIFI network while connected to the Internet with an ethernet adapter.: Hey! I am struggling to figure out how to make the following work. I am using an ethernet adapter to connect my Windows 10 pc to the Internet. However, I also have a WIFI network at home that contains, e.g., a printer and an audio device, that I would like to access...
  7. connect to internet via ethernet and wifi but to network only on wifi

    in Windows 10 Network and Sharing
    connect to internet via ethernet and wifi but to network only on wifi: Hello. I have three Dell XPS PCs connected via a Verizon Actiontec router to each other and to the internet, all running Windows 10 (two preinstalled, one upgraded from Windows 7). All connect fine to the internet via Ethernet and wifi, but they can only see/connect to each...
  8. Ethernet connection: 'unidentified network'

    in Windows 10 Network and Sharing
    Ethernet connection: 'unidentified network': Hi all, I'm yet another victim of the unidentified network Windows bug. I've had my Surface Pro 4 for two weeks now and ethernet has never worked through my docking station. Originally I thought it was a surface thing, but apparently all Windows users are confronted by it...
  9. No Internet Connection by Ethernet after Windows 10 installation

    in Windows 10 Network and Sharing
    No Internet Connection by Ethernet after Windows 10 installation: Hi, I installed Windows 10 earlier today and could not get the internet connection by ethernet working. Please advise as there has been no useful information on the internet that works. Regards Adrian 73230
  10. Internet and Network by Ethernet lost

    in Windows 10 Network and Sharing
    Internet and Network by Ethernet lost: I'm on build 10122. After an hour or so of operation I lose all network access by Ethernet using the built-in Broadcom NetLink Gigabit adapter. If I plug in a USB WiFi adapter all network and internet access is okay. Reboot and the Ethernet access works again. I believe this...