Windows 10: Windows 10 UEFI boot problem

Discus and support Windows 10 UEFI boot problem in Windows 10 BSOD Crashes and Debugging to solve the problem; Problem with windows 10 boot. Hello, I have a huge problem with loading into my system... Let me explain, what happened is that I installed dual boot... Discussion in 'Windows 10 BSOD Crashes and Debugging' started by Ivangle, May 20, 2020.

  1. Ivangle Win User

    Windows 10 UEFI boot problem


    Problem with windows 10 boot.
    Hello, I have a huge problem with loading into my system...
    Let me explain, what happened is that I installed dual boot Linux v.2020 with Grub dual boot, then I did something I should have not, to get rid of Linux that I didn't need anymore. I wiped the partition of the disk I was using to host it and repartitioned it back to normal, basically removing any trace of Linux, but unfortunately i ruined my system. When I rebooted I couldn't boot anymore, the grub loader gave my error and after a lot of research and trying to use a USB windows 10 installation to try to repair the boot through CMD I can't do anything yet. What I tried was to do diskpart, and try to bootrec /fixboot but it gives me errors such as "this is unavailable etc." Or "access denied", even if I tried to change the letter of the disk to V or C or anything at all still it gives me Access denied.

    Now I didn't try yet to use an older version of the USB windows 10 installation because I have limited internet. I would like to know if there is any solution at all that doesn't involve reinstalling windows 10.

    Specifics: Windows 10 professional x64

    Disk win system is installed: 120gb ssd

    Disk Linux was installed: same disk, 15 gb that were repartitioned from it.

    I don't know what other information is essential.

    Thank you for your availability.

    :)
     
    Ivangle, May 20, 2020
    #1

  2. Trouble installing windows 7 on RAID in UEFI

    As the title says, I'm trying to install Windows on a RAID array in uefi on my Maximus V Formula. When using legacy ROM I can install just fine but I go into CSM and change settings to UEFI only, I can build the array in the UEFI Raid driver (IRST tab in "BIOS") but the array does not show up in the boot menu and when I try to install windows (boot from UEFI DVD drive), The drive does not show up in the Windows install. The next thing I tried was to enable UEFI and legacy oprom in CSM, boot from UEFI DVD drive and install to the RAID array (probably detected by legacy oprom) and it will install. After first reboot, Windows Boot manager will show up as an option in the BIOS boot menu so I set that as first boot device and reboot. I will get to the starting windows screen and then BSOD (too quick to get codes) The last thing I tried was Changing to legacy mode and installing windows to a different drive. once installed, I initialized the Raid array as GPT and rebooted, changed csm back to UEFI only but they RAID array still doesn't show in the boot device list so I repeated the earlier process hoping that It might work because I had initialized as GPT but it still BSODs on starting windows screen. Any help or suggestions would be greatly appreciated
     
    mystiksinner, May 20, 2020
    #2
  3. FX-GMC Win User
    Trouble installing windows 7 on RAID in UEFI

    I think you were on track with your first try. Windows installer probably needs the RAID driver in order to detect it on install.

    Windows 10 UEFI boot problem [​IMG]
     
    FX-GMC, May 20, 2020
    #3
  4. Nordic Win User

    Windows 10 UEFI boot problem

    Windows 10 upgrade problem, no input accepted

    I really hate having to come here and ask for help, but I really am stumped. It hurts my geek pride. I have a PC with fairly modern hardware in it. It has a p8p67 pro in it. I have tried upgrading windows 10 on it twice now. Both times I have had the same result.

    After windows finishes upgrading it goes to the log in/set up screen. I can't do anything. No keyboard or mouse input is accepted.

    I will list some, or hopefully all, of the troubleshooting steps I have tried:
    • Move keyboard and mouse to different USB ports.
    • Try different keyboard or mouse.
    • Restart computer, repeatedly.
    • Google for related issues.
    • Update Bios, because why not.
    • Create boot media and revert to windows 7.
    The windows 10 system restore boot media works fine with keyboard and mouse. All USB ports work in windows 7. I don't know what is wrong. I suspect that windows 10 is lacking a driver of some sort, but since the computer accepts no input I have no way of checking for which driver let alone installing it.

    Please help me figure this out. If I have to revert back to windows 7 again, I am not going to get it upgraded to windows 10. Thank you in advanced.
     
    Nordic, May 20, 2020
    #4
Thema:

Windows 10 UEFI boot problem

Loading...
  1. Windows 10 UEFI boot problem - Similar Threads - UEFI boot problem

  2. UEFI: Windows Boot Manager

    in Windows 10 Support
    UEFI: Windows Boot Manager: Hello guys first-timer here. I was wondering if I messed up something in my computer. Sorry for a bit lengthy post. What happened was, a few days ago I changed my power supply into a new one and decided to clean case along the way. I had disconnected everything and...
  3. UEFI boot problem

    in Windows 10 Installation and Upgrade
    UEFI boot problem: [ATTACH] Hi everybody, I recently ordered a laptop Acer Nitro 5 from an online shop in spain and i got it today. Very excited, i turn it on and it gives me as shown in the picture. I already a bootable usb with windows 10 on it but there is only UEFI boot mode i...
  4. UEFI Drive/Boot problem

    in Windows 10 Installation and Upgrade
    UEFI Drive/Boot problem: My W10 system WAS running fine (Gigabyte Mobo) with a UEFI SSD boot drive UNTIL I had a problem where I lost all boot. I think it was a SATA cable problem, but it is now resolved. HOWEVER, in the process I no longer boot in UEFI, but into Win Boot Manager. UEFI is selected in...
  5. Add UEFI boot to windows

    in Windows 10 BSOD Crashes and Debugging
    Add UEFI boot to windows: I installed windows while I was on legacy mode, (I didn't realize that I couldn't turn on bitlocker from legacy mode) I now want to turn on bitlocker, so I went into the UEFI, and tried to turn off legacy mode, it turned off, but when I tried to boot, it failed, I have tried...
  6. UEFI BOOT

    in Windows 10 BSOD Crashes and Debugging
    UEFI BOOT: Hi Smart People Dell Inspiron i5-3x Win10 I recently installed Crucial MS500 500MB SSD replacing a HDD after cloning (Acronis software that is provided by Crucial) and it's experiencing Boot issues. When booting normally it brings me to a screen asking me to select my...
  7. UEFI or Windows Boot Manager?

    in Windows 10 Installation and Upgrade
    UEFI or Windows Boot Manager?: I apologize in advance if I sound dense, but I'm seeing something in the BIOS that doesn't make sense to me. I have three different SSDs at this time, one each for 7, 10 upgrade, and 10 clean (the last is a slow work in progress). All of the SSDs are GPT* and SATA is set...
  8. UEFI Boot problem after bcedit command

    in Windows 10 Installation and Upgrade
    UEFI Boot problem after bcedit command: I 'm afraid that I've made a mess in the UEFI of my laptop, that can't be fixed. The history is the following: I had a dual boot setup, Windows 10 and Ubuntu, but I wasn't using the linux for a long time. Now I will need to use it again, so I decided to remove the old one...
  9. Problems dual booting Windows 7/10 (UEFI?)

    in Windows 10 Installation and Upgrade
    Problems dual booting Windows 7/10 (UEFI?): Hi all, This is my situation: Running Windows 10 x64 on a UEFI-system. Trying to install Windows 7 x64 on a VHD for dual booting (such as in http://www.techrepublic.com/blog/win...8-using-a-vhd/) I running into troubles that I think are having to do with UEFI. Secure...
  10. UEFI booting

    in Windows 10 Support
    UEFI booting: I created two UEFI bootable USB drives: USB stick 1.) using windows 10 "create recovery drive" - on a 32GB usb 3.0 drive USB stick 2.) using EASE US backup/restore software - on a 4GB usb 2.0 drive Both sticks appear to be UEFI. When I put them in my windows 10 desktop...

Users found this page by searching for:

  1. add entry to windows boot manager uefi