Windows 10: Windows 1809 Internet time sync not wotking

Discus and support Windows 1809 Internet time sync not wotking in Windows 10 Support to solve the problem; After I upgraded to 1809 internet server time stopped working. When I tried, Control panel, Date and Time, Internet time, chose server pool.ntp.org or... Discussion in 'Windows 10 Support' started by dzigibau, Feb 9, 2019.

  1. dzigibau Win User

    Windows 1809 Internet time sync not wotking


    After I upgraded to 1809 internet server time stopped working. When I tried, Control panel, Date and Time, Internet time, chose server pool.ntp.org or any other server from drop down menu and pressed Update Now, it always showed an error. Tried also the same on other networks with my laptop, error is still there, which means it is not problem of my ISP.

    Could someone provide some fix or it is a bug of 1809 version.

    :)
     
    dzigibau, Feb 9, 2019
    #1

  2. Consistent change of clock time

    Hi,

    Thank you for posting your query on Microsoft Community.

    I understand that the time keeps on changing. We will assist you to resolve the issue.

    To assist you better, I would like to know the troubleshooting steps that you have performed.

    I also suggest you to sync the time zone with internet time zone and check if it helps.

    • Click on date and Time from the action bar.
    • Click on Add clocks for different time zone.
    • Click on Internet Time Tab.
    • Change according to your preference.
    Hope the information helps. Let us know if you need further assistance. We will be happy to help.

    Thank you.
     
    Krishna Prasobh V, Feb 9, 2019
    #2
  3. Mail and Calendar app sync error: 0x080040154 on Windows 10

    Hi Karry,

    As you are facing issues with syncing the emails on Windows Mail & Calendar app, we will help you with this issue.

    Do let us know if you are referring to Windows Store Apps troubleshooter when you say: "Microsoft troubleshooting"?

    This issue might have occurred due to incorrect system date & time and sync options.

    Step 1: I suggest you to change the sync settings and check if it helps.

    • Open the Mail app and sign in to your account.
    • Click on the gear icon (Settings) from the bottom left corner.
    • Click on the Accounts under Settings.
    • Click on your account and select Change settings.
    • Click on the Change mailbox sync settings and check in the
      Sync options.

    Step 2: I suggest you to check with the system Date, time and Time zone
    is set correct.

    Follow the steps to set the date and time:

    • Type “Date and Time” in the search bar.
    • Click Change date and time button.
    • Click Apply and Ok to save the date and time.
    Note: Click on the Time Zone tab to check the Time Zone.

    Step 3: I suggest you to Disable Proxy Settings

    Windows Store apps won't work properly if you are using a proxy server. You may disable the proxy server and check.

    Follow the below steps.

    • Press Windows Key + R to open
      Run
      command, type inetcpl.cpl.
    • Under Internet Options, go to
      Connections
      tab.
    • c. Click on the LAN Settings button.
    • Then uncheck the option Use a proxy server for your LAN.
    • Click Apply.

    Hope it helps. Get back to us with an updated status of syncing the emails for further assistance.

    Thank you.
     
    Deepika Gowda, Feb 9, 2019
    #3
  4. Windows 1809 Internet time sync not wotking

    Background / theme not syncing (Windows 10 1803)

    Hi wjhulzebosch,

    For me to provide you with relevant troubleshooting steps to address this problem, I would like to verify the following information:

    • Is this the first time you're trying to sync settings in all 5 devices? If not, was syncing working before?
    • Have you logged in your Microsoft account in all 5 devices?

    I know that you've already enabled the Sync your settings option in Microsoft Edge, however, I also suggest that you enable the Internet Explorer settings as well, as they use the same sync settings.

    If the issue persists, please restart the SettingsSyncHost.exe process and see if your computer is already synced. Follow these steps:

    1. Right-click on your taskbar and click Task Manager.
    2. Under Processes, select the Host Process for Settings Synchronization, then click
      End task.
    3. Restart your computer and let the process restart.

    Syncing with other devices may take time. I suggest that you give it about 24hrs.

    Should the issue persists, please update this thread so I can further assist you.

    Regards.
     
    Vanessa Yar, Feb 9, 2019
    #4
Thema:

Windows 1809 Internet time sync not wotking

Loading...
  1. Windows 1809 Internet time sync not wotking - Similar Threads - 1809 Internet sync

  2. Internet Time Not Working

    in Windows 10 Customization
    Internet Time Not Working: Hello. I am in Australia, and I have recently updated to the newest windows 10. After the update, the time zone keeps switching to UTC-8:00, whether automatic time zones is on or not. The correct time zone is UTC+10:00, but when I switch to it and restart, it always is back...
  3. Shift+Restart not wotking 17763 1809

    in Windows 10 Support
    Shift+Restart not wotking 17763 1809: Not sure when this started but pressing Shift+Restart no longer allows me to get to Advanced boot options for Safe Mode. I don't know if this started with the initial 1809 17763.1 FU or not but it's been awhile. Anyone else have this problem? Any ideas how to fix? I don't...
  4. INTERNET TIME - AUTO SYNC - WINDOWS 10

    in Windows 10 Customization
    INTERNET TIME - AUTO SYNC - WINDOWS 10: I am trying to change the settings in "Internet Time" to stop the clock from automatically synchronising with 'time.windows.com' but I keep getting a message which states "Unable to continue - You do not have permission to perform this task. Please contact your computer...
  5. windows time and internet time does't sync

    in Windows 10 Customization
    windows time and internet time does't sync: im using dual boot, ubuntu and windows 10 with latest updated. but the hours exactly doesn't sync. for example, i booting on 10:00 am, then change to boot ubuntu then back on windows on 18:30pm the time still on 10am, but the minute gota change to 10:30pm, i trying using...
  6. Windows 10 1809 Sync settings sucks!

    in Windows 10 Customization
    Windows 10 1809 Sync settings sucks!: So this issue has been bugging me on 1803 and 1809. I have Two laptops and a desktop here at home. Myself, wife and two daughters all use Microsoft accounts to log in to all of the devices. On my account i have switched on the Sync Settings options and turned on all the sub...
  7. Windows Time Sync Offset

    in Windows 10 Support
    Windows Time Sync Offset: This a probably a different manifestation of the problem I reported in another thread ("Windows 10 Clock Running Slow"). I thought my PC Windows 10 clock was drifting behind, but during the last few days at least, that isn't the problem I'm experiencing. When I initiate a...
  8. Windows Time is constantly out of sync

    in Windows 10 Performance & Maintenance
    Windows Time is constantly out of sync: As the title suggests, my time is always out of sync, it makes it increasingly difficult to follow conversations on Skype, for instance. I try to manually update the time and it tells me fairly often that there's an error when trying to update. It doesn't matter if my PC is...
  9. Time sync error

    in Windows 10 Performance & Maintenance
    Time sync error: Time is consistently slow anywhere from 3-25 mins. Steps I've taken Changed the sync local from windows to nist gov(and every other option). Verified correct time zone/region. Unregistered and re-registered w32tm. Created a task that first runs windows time then runs...
  10. Internet Time not updating to correct time

    in Windows 10 Support
    Internet Time not updating to correct time: Date and Time Settings are set to "Set time automatically", But after any reboot, Windows 10 displays the incorrect time. When I go to the Date and Time Settings configuration and toggle the "Set time automatically" setting off then on again, the time changes to the correct...