Windows 10: Windows Applications not opening, showing Chinese gibberish instead.

Discus and support Windows Applications not opening, showing Chinese gibberish instead. in Windows 10 Software and Apps to solve the problem; Some programs I'm trying to use that work on other computers won't work on this computer. Rather, they show a window full of gibberish text. Any... Discussion in 'Windows 10 Software and Apps' started by sans, Jan 10, 2019.

  1. sans Win User

    Windows Applications not opening, showing Chinese gibberish instead.


    Some programs I'm trying to use that work on other computers won't work on this computer. Rather, they show a window full of gibberish text. Any solutions or help will be appreciated.
    Window image:

    Windows Applications not opening, showing Chinese gibberish instead. [​IMG]


    This is the text it displays:

    Code: 믯㲿䐡䍏奔䕐栠浴㹬਍格浴慬杮∽湥㸢਍格慥㹤਍洼瑥⁡瑨灴攭畱癩∽潃瑮湥⵴祔数•潣瑮湥㵴琢硥⽴瑨汭※档牡敳㵴瑵ⵦ∸㸯਍ 洼瑥⁡档牡敳㵴產晴㠭㸢਍ 洼瑥⁡慮敭∽楶睥潰瑲•潣瑮湥㵴眢摩桴搽癥捩ⵥ楷瑤ⱨ椠楮楴污猭慣敬ㄽ㸢਍ 洼瑥⁡瑨灴攭畱癩∽⵸慵挭浯慰楴汢≥挠湯整瑮∽敩攽杤≥ാ  㰠瑳汹⁥祴数∽整瑸振獳㸢਍ 浀摥慩猠牣敥湡⁤⴨獭栭杩⵨潣瑮慲瑳›桷瑩ⵥ湯戭慬正 ൻ  戠摯⁹ൻ  戠牯敤㩲㔠硰猠汯摩⌠晦㭦਍ ൽ  素਍਍ 浀摥慩猠牣敥湡⁤⴨獭栭杩⵨潣瑮慲瑳›汢捡⵫湯眭楨整 ൻ  戠摯⁹ൻ  戠牯敤㩲㔠硰猠汯摩⌠〰㬰਍ ൽ  素਍਍ 瑨汭笠਍ 敨杩瑨›〱┰഻  素਍਍ 潢祤笠਍ 潰楳楴湯›敲慬楴敶഻  洠牡楧㩮〠഻  瀠摡楤杮›㬰਍ 敨杩瑨›〱┰഻  戠捡杫潲湵ⵤ潣潬㩲┠䅂䭃則問䑎佃佌╒഻  挠牵潳㩲搠晥畡瑬഻  ⴠ獭甭敳⵲敳敬瑣›潮敮഻  映湯⵴慦業祬›匢来敯唠⁉楬桧≴഻  挠汯牯›䘥剏䝅佒乕呄塅䍔䱏剏㬥਍ ൽഊ  搠癩䴮楡坮慲灰牥笠਍ 慰摤湩㩧㈠瀰㭸਍ 畯汴湩㩥渠湯㭥਍ 潷摲眭慲㩰戠敲歡眭牯㭤਍ ൽഊ  搠癩洮牯䥥普呯扡敬笠਍ 慭杲湩琭灯›〱硰഻  瘠獩扩汩瑩㩹瘠獩扩敬഻  映湯⵴楳敺›⸰㐹浥഻  素਍਍ 洮楡⵮楴汴⁥ൻ  洠牡楧㩮〠഻  洠牡楧⵮潢瑴浯㈺瀰㭸਍ 潦瑮猭穩㩥㈠瀸㭸਍ 潦瑮眭楥桧㩴潢摬഻  素਍਍ 洮楡⵮潢祤笠਍ 慭杲湩›‰‰‰瀲㭸਍ 潦瑮猭穩㩥ㄠ瀵㭸਍ ൽഊ  瀠䐮獥牣灩楴湯汃獡⁳ൻ  洠牡楧㩮〠〠〠㈠硰഻  挠汯牯›昣晦഻  映湯⵴慦業祬›匢来敯唠⁉楬桧≴഻  映湯⵴楳敺›⸰㐹浥഻  映湯⵴敷杩瑨›潮浲污഻  素਍਍ 慴汢⹥湩潦汃獡⁳ൻ  眠牯ⵤ牷灡›牢慥⵫潷摲഻  琠扡敬氭祡畯㩴映硩摥഻  眠摩桴›〱┰഻  素਍਍ 洣牯䥥普呯扡敬ൻ  琠扡敬氭祡畯㩴映硩摥഻  瘠獩扩汩瑩㩹栠摩敤㭮਍ ൽഊ  ⌠潭敲湉潦慔汢⁥摴笠਍ 桷瑩ⵥ灳捡㩥渠睯慲㭰਍ ൽഊ  琠⁤ൻ  挠汯牯›昣晦഻  瀠摡楤杮氭晥㩴ㄠ瀰㭸਍ ൽഊ  琠⹤湩潦楆汥⁤ൻ  眠摩桴›〷硰഻  素਍਍ 摴椮普䑯瑡⁡ൻ  瀠摡楤杮氭晥㩴〠഻  眠楨整猭慰散›潮牷灡഻  漠敶晲潬㩷栠摩敤㭮਍ 整瑸漭敶晲潬㩷攠汬灩楳㭳਍ ൽഊ  搠癩甮敳⵲捡楴湯⁳ൻ  瀠獯瑩潩㩮愠獢汯瑵㭥਍ 整瑸愭楬湧›楲桧㭴਍ 潢瑴浯›㔲硰഻  爠杩瑨›㠲硰഻  搠物捥楴湯›瑬㭲਍ ൽഊ  戠瑵潴⹮捡楴湯笠਍ 敨杩瑨›㔳硰഻  瀠摡楤杮〺ㄠ瀵㭸਍ 慭杲湩›‰‰‰㔱硰഻  映湯⵴慦業祬›匢来敯唠≉഻  映湯⵴敷杩瑨›潢摬഻  琠硥⵴污杩㩮挠湥整㭲਍ 潢摲牥猭祴敬›潳楬㭤਍ 畣獲牯›潰湩整㭲਍ 潣潬㩲┠但䕒則問䑎䕔员佃佌╒഻  素਍਍ 畢瑴湯爮湵笠਍ 慢正牧畯摮挭汯牯›䈥呕佔䍎䱏剏㬥਍ ൽഊ  ⸠畲㩮潨敶⁲ൻ  戠捡杫潲湵ⵤ潣潬㩲┠啂呔乏佈䕖䍒䱏剏㬥਍ ൽഊ  戠瑵潴⹮潤瑮畒ൻ  挠汯牯›䘥剏䝅佒乕呄塅䍔䱏剏㬥਍ 慢正牧畯摮挭汯牯›䈥呕佔䍎䱏剏㬥਍ ൽഊ  ⸠潤瑮畒㩮潨敶⁲ൻ  挠汯牯›䘥剏䝅佒乕呄塅䍔䱏剏㬥਍ 慢正牧畯摮挭汯牯›䐥䙅啁呌啂呔乏佈䕖䍒䱏剏㬥਍ ൽഊ  琠扡敬笠਍ 潦瑮昭浡汩㩹∠敓潧⁥䥕氠杩瑨㬢਍ ൽ  㰠猯祴敬ാ  㰠楴汴㹥楗摮睯⁳敄敦摮牥匠慭瑲捓敲湥挠湡琧戠⁥敲捡敨⁤楲桧⁴潮㱷琯瑩敬ാ㰊栯慥㹤਍ℼⴭ吠䑏⁏敲潭敶猠牣汯呬湯散眠⁥楦畧敲漠瑵栠睯琠楤慳汢⁥捳潲汬湩⁧ⴭാ㰊潢祤漠据楬正∽潦畣佳䑮湯剴湵⤨•湯潬摡∽湯潌摡⤨•湯敲摡㵹昢捯獵湏潄瑮畒⡮∩ാ  㰠楤⁶摩∽慍湩牗灡数䥲≄挠慬獳∽慍湩牗灡数≲愠楲ⵡ慬敢汬摥祢∽敭獳条呥瑩敬•牡慩搭獥牣扩摥祢∽敭獳条䉥摯⁹潭敲湉潦慔汢≥ാ  㰠楤⁶汣獡㵳洢楡⵮楴汴≥椠㵤洢獥慳敧楔汴≥匾慭瑲捓敲湥挠畯摬❮⁴敶楲祦琠楨⁳楦敬⼼楤㹶਍ 瀼挠慬獳∽慭湩戭摯≹椠㵤洢獥慳敧潂祤㸢牁⁥潹⁵畳敲礠畯眠湡⁴潴爠湵琠楨⁳潳瑦慷敲㰿瀯ാ  㰠楤⁶汣獡㵳洢牯䥥普呯扡敬•摩∽潣瑮楡敮≲ാ  㰠慴汢⁥汣獡㵳椢普䍯慬獳•摩∽潭敲湉潦慔汢䥥≄ാ  㰠牴ാ  㰠摴挠慬獳∽湩潦楆汥≤ാ  㰠慬敢摩∽畐汢獩敨䙲敩摬㸢畐汢獩敨㩲⼼慬敢㹬਍ ⼼摴ാ  㰠摴挠慬獳∽湩潦慄慴㸢਍ 氼扡汥椠㵤倢扵楬桳牥慎敭㸢湕湫睯畐汢獩敨㱲氯扡汥ാ  㰠琯㹤਍ ⼼牴ാ  㰠牴ാ  㰠摴挠慬獳∽湩潦楆汥≤ാ  㰠慬敢摩∽灁䙰敩摬㸢灁㩰⼼慬敢㹬਍ ⼼摴ാ  㰠摴挠慬獳∽湩潦慄慴㸢਍ 氼扡汥椠㵤䄢灰慎敭㸢⼼慬敢㹬਍ ⼼摴ാ  㰠琯㹲਍ ⼼慴汢㹥਍ ⼼楤㹶਍ 搼癩挠慬獳∽獵牥愭瑣潩獮㸢਍ 戼瑵潴汣獡㵳愢瑣潩畲≮椠㵤琢杯汧牥畒≮漠据楬正∽慪慶捳楲瑰眺湩潤⹷硥整湲污渮瑯晩⡹爧湵⤧∻刾湵⼼畢瑴湯ാ  㰠畢瑴湯挠慬獳∽捡楴湯搠湯剴湵•摩∽潴杧敬≥漠据楬正∽慪慶捳楲瑰眺湩潤⹷硥整湲污渮瑯晩⡹渧牯湵⤧∻䐾湯琧删湵⼼畢瑴湯ാ  㰠搯癩ാ  㰠搯癩ാഊ  㰠捳楲瑰琠灹㵥琢硥⽴慪慶捳楲瑰㸢਍ 潤畣敭瑮朮瑥汅浥湥䉴䥹⡤䴢楡坮慲灰牥䑉⤢昮捯獵⤨഻ഊ  映湵瑣潩湯潌摡⤨笠਍ 慶⁲異汢獩敨乲浡⁥‽䀧偀扵楬桳牥慎敭䁀㬧਍ 晩⠠異汢獩敨乲浡⹥敬杮桴℠‽⤰笠਍ 潤畣敭瑮朮瑥汅浥湥䉴䥹⡤倧扵楬桳牥慎敭⤧椮湮牥敔瑸㴠瀠扵楬桳牥慎敭഻  素਍਍ 慶⁲慰桴㴠✠䁀慐桴䁀㬧਍ 潤畣敭瑮朮瑥汅浥湥䉴䥹⡤䄧灰慎敭⤧椮湮牥敔瑸㴠瀠瑡⹨畳獢牴瀨瑡⹨慬瑳湉敤佸⡦尧❜ ‫⤱഻ഊ  椠⁦✨䁀汁潬剷湵䁀‧㴽✠慦獬❥ ൻ  搠捯浵湥⹴敧䕴敬敭瑮祂摉✨潴杧敬割湵⤧献祴敬搮獩汰祡㴠✠潮敮㬧਍ ൽഊ  眠湩潤⹷捳潲汬潔〨‬⤰഻  素਍ 畦据楴湯映捯獵湏潄瑮畒⡮ ൻ  搠捯浵湥⹴敧䕴敬敭瑮祂摉✨潴杧敬❥⸩潦畣⡳㬩਍ ൽ  㰠猯牣灩㹴਍⼼潢祤ാ㰊栯浴㹬[/quote]

    :)
     
  2. chadwick0 Win User

    Windows fails to open applications

    Hi,

    Once I have several applications open Windows XP Professional Service Pack 2 refuses to open further application. I have heavy-weight applications like Delphi and Eclipse open, but the OS has coped with this in the past.

    No error messages are reported by the application I am attempting to open, and there are no messages in the event viewer. What is really strange is that once the OS gets itself into this state, it appears that the OS can't allocate enough memory to perform simple API calls. If I go into an application that is already open and try to open the file menu, or right click on the taskbar to open the context menu, nothing happens.

    If I close a few applications, then the problem goes away. The Task Manager performance tab indicates that I still have ~1Gb of physical memory available.

    I think this could be caused by:

    - A memory module is damaged. My memory is comprised of 1x1Gb modules. When the system attempts to allocate memory in the second module, it is unable to. I think this is a bit of a long-shot because I wouldn't expect my PC to boot if a memory module was playing-up

    - I've installed something that has put something malicious on my PC. The only things I've installed recently are PRGrep and WinGrep, but unfortunately I didn't make a system restore point, and windows hasn't retained those old restore points. However a full Sophos scan doesn't show-up anything.

    Any suggestions on how to diagnose/fix this welcome because I'm baffled as to what is going on.

    Thanks,

    Frank.
     
    chadwick0, Jan 10, 2019
    #2
  3. tdehan Win User
    Open With opens with different application then the one selected

    Can someone please provide the steps to fix this? This is maddening!

    I just upgraded to Adobe Photoshop Elements 15 and now it doesn't even show up in the list of Open With applications.

    I don't want Adobe Photoshop Elements 15 to be the default application to open image files as I use numerous different applications to work on my images. I just want it to be an option in the Open With list.

    How do I get Adobe Photoshop Elements 15 to show up in the list of Open With applications and how do I confirm that when I select it to open a file it actually opens instead of some different application.

    Thanks
     
    tdehan, Jan 10, 2019
    #3
  4. Windows Applications not opening, showing Chinese gibberish instead.

    applications open behind what is open instead of in front

    Hi,

    Thank you for posting in Microsoft Community.

    From the description it appears that google chrome application is not opening upon any application. Instead it opens in the background.

    I suggest you to place the computer in Safe mode and check if it shows the same result.

    When you turn your computer on, enter Safe Mode.

    To enter Safe Mode in Windows 10:

    • Restart your PC.
    • Press Shift + restart before the Windows logo appears.
    • Click See Advanced Repair Options.
    • Click Troubleshoot.
    • Click Advanced Options.
    • Click Windows Startup Settings.
    • Click Restart.
    • You then see a list where you can choose Safe Mode or
      Safe Mode with Networking (depending on whether you think you’ll need the Internet).
    Please reply to us with the status of the issue.

    Thanks.
     
    Anil Madishetty, Jan 10, 2019
    #4
Thema:

Windows Applications not opening, showing Chinese gibberish instead.

Loading...
  1. Windows Applications not opening, showing Chinese gibberish instead. - Similar Threads - Applications opening showing

  2. Windows application not openeing

    in Windows 10 BSOD Crashes and Debugging
    Windows application not openeing: None of my Windows programs (Outlook 2013, Excel 2013 or Word 2013) would open, although all other programs do open normally. https://answers.microsoft.com/en-us/windows/forum/all/windows-application-not-openeing/cffb9702-350a-40fb-b7e8-7cc3ea68854a
  3. Application will not open

    in Windows 10 Installation and Upgrade
    Application will not open: Hello, Recently Microsoft has added an update to the system software. With the new update, there are now applications that do not want to open. Before the update the applications worked fine, opened accordingly and now does not want to open when clicked on twice (Double...
  4. Chinese characters program display gibberish on Win 10 English version

    in Windows 10 Customization
    Chinese characters program display gibberish on Win 10 English version: ISSUE: I already set the option what the language for non-Unicode programs as Chinese, and turn on the Beta function that UTF-8 support for worldwide language, but some Chinese programs also display gibberish on Win 10 English version. How to solve this issue, thanks....
  5. Application .EXE doesn't launch installation, instead it opens IE.

    in Windows 10 Software and Apps
    Application .EXE doesn't launch installation, instead it opens IE.: Hello, When I launch my application Icon "PEB.exe", it starts extracting then it opens in a new window : "internet explorer downloads" I see now my PEB shortcut in a list in this internet explorer window. It is now .JAR and i can't open it Normally the .EXE is supposed to...
  6. Application .EXE doesn't launch installation, instead it opens IE.

    in Windows 10 Support
    Application .EXE doesn't launch installation, instead it opens IE.: Hello, When I launch my application Icon "PEB.exe", it starts extracting then it opens in a new window : "internet explorer downloads" I see now my PEB shortcut in a list in this internet explorer window. It is now .JAR and i can't open it Normally the .EXE is supposed to...
  7. Tooltips not showing, showing black box instead

    in Windows 10 Customization
    Tooltips not showing, showing black box instead: When I hover over Min, Max and Close for any program like IE, Outlook, Skype, Windows Explorer. The tooltips are black boxes. It normally shows a text box saying Minimize, Maximize or Close. I am getting black boxes instead... Its almost like it is trying but cannot do it...
  8. Word document opens in gibberish

    in Windows 10 Software and Apps
    Word document opens in gibberish: I am using Word 2007. A few of the documents I transferred from my old computer have opened in gibberish e.g Code: ãªh–8mÆBÍ× RCq,cÊ[Q·$‡'“JQ½˜ÞžéfÞU’PÄaèzÕy›;ˆ•Ô ÇÍÞ*{Ñ» *Uˆn[1]Æx*ÇÍj[/quote] The method recommended by Msoft...
  9. Applications start, but idle in background instead of showing up

    in Windows 10 Performance & Maintenance
    Applications start, but idle in background instead of showing up: So my PC is healthy, updated... Sometimes, every few days, Windows 10 decides it won't launch some applications right away. So application sits in task manager doing nothing for random amount of time. Usually somewhere between 10-40 minutes and then it starts and works...
  10. Windows Taskbar not showing pinned icons, open applications, etc

    in Windows 10 Support
    Windows Taskbar not showing pinned icons, open applications, etc: [img] Here is a screenshot of my current view. On the taskbar, I can only access the start menu. Clicking on the search opens the pop up but I cannot type anything. All keyboard shortcuts are working. I also can't see my pinned icons, or any of the icons in the bottom...