Windows 10: Windows errors in questions

Discus and support Windows errors in questions in Windows 10 Support to solve the problem; I put my system to sleep, before I go to bed. When I wake it up, I check the Event viewer. I keep seeing a Event ID: 137 "the system firmware has... Discussion in 'Windows 10 Support' started by theelemntal, Feb 15, 2016.

  1. Windows errors in questions


    I put my system to sleep, before I go to bed. When I wake it up, I check the Event viewer. I keep seeing a Event ID: 137 "the system firmware has changed the processor's memory type range registers (MTRRs) across the sleep state transition (s4) This can result in reduce resume performance." Around the time I put it in sleep. This been going on since I installed Win10 (1/28/16). I don't know what is causing it

    Yesterday. I woke my computer up and all was well. Four/five hours in. I installed the Minesweaper to play. After I closed it, Skype crashed and a few other programs crashed. This includes AVG, Adobe CC, Firefox, but some programs didn't crashed (Event Id( 7031 and 7034)). I thought it was Windows being weird. I did a restart and everything seem to be working, but kind of worried and scared it might do it again.. The programs dying part that is.. Doing a Windows Memory test, to see anythin.

    Window 10 is about 3 weeks old and it was a fresh install

    CPU: AMD 8320
    Mobo: ASUS M5A99FX
    Memory: GSkill Ripjaws 32GB

    :)
     
    theelemntal, Feb 15, 2016
    #1

  2. If the 29 of July I haven't got the pc because I'm on a trip, what could I do?

    Sorry if I don't speak very good English because I've got 15 years and I'm not from England and I only speak the English that I get in the school.

    My question is:

    If in the 29 of July I'm in a trip and I can't have my PC with me, what could I do?

    Thanks. Windows errors in questions :)

    I'm waiting your answer.
     
    Windows questions, Feb 15, 2016
    #2
  3. Start Button not doing anything Windows 10 plus calculator not working

    The problem is that we cannot use the start button on Windows 10.

    In such a case, how are we supposed to utilize method 1 and method 2 when you refer to the usage of the same button in order to run these commands: sfc scan and DISM?

    I used method 3 to no avail.

    Please let me know.

    Kind regards.
     
    Windows 10 Questions, Feb 15, 2016
    #3
  4. lmaneke Win User

    Windows errors in questions

    Hmm weird. I have an ASUS M5A99FX PRO R2.0
    And in don't have any issues. I have the FX-6300 with 4 GB GSkill Ripjaws RAM 1333 mhz and Windows 10 has been solid. I had some issues with resuming from sleep, but it was due to driver issues.

    Does the board have the latest 2501 BIOS? Also I do not run AVG, so I can't comment on that.

    Do you have your RAM or CPU overclocked? If so, you may want to return back to defaults and reboot.

    Also if you installed the AI Suite software, the software isn't compatible with Windows 10.

    Also what you could do is remove all of your RAM, and install one at a time. Leave 1 of your 8 GB sticks in and try to duplicate the issue. After testing all sticks on their own, if the issue persist with just one stick, "Also make sure to test all of the slots to make sure one particular slot isn't causing the problem" then there may be a slight chance that your 8320 may have a faulty memory controller.

    Have you by chance also checked if another OS has this same issue? Win 8.1 or 7? If there are no issues with either of those systems, then it could possibly be a Windows 10 bug.

    But now since you brought this up, I decided to check my event viewer, and unfortunately that is not showing up on any of my logs, so the issue isn't happening on my system.
     
    lmaneke, Feb 15, 2016
    #4
  5. Britton Win User
    Just a thought but do you by chance have the "Turn on fast startup" options enabled in the power options? For me personally I found this feature to cause problems, most notably the GPU power states act all flaky when this option is check on, when booting from a cold boot. Restarts will fix it temporarly.

    In case you don't know what I'm referring to you can check by going to Power Options in control panel or settings if you know where it is in there. Once you get to the screen where it has the various power plans look in the list on the left hand side. You should see "Choose what the power buttons do", click that. The window will change and if you can't see the whole thing then scroll down to the very bottom. You'll see the option I'm talking about. It can't hurt to try and uncheck the "turn on fast startup" option. In my case either the PC is on or its off, to hell with hibernate and sleep. If the options are greyed out just click the link at the top that says "Change settings that are currently unavailable". Then proceed to uncheck that fast startup option, then shut the PC completely off and perform a cold boot. See if the problem persists.

    I can't guarantee that this is what causing you the problem but it's one thing to try, good luck!
     
    Britton, Feb 15, 2016
    #5
  6. lmaneke Win User
    That is also a good thing to point out britton. On my machine specifically, mine works perfect with fast startup.

    I highly doubt its a Motherboard issue. But lots of other hardware or driver issues could cause this.

    If you are using a SSD, make sure your storage drivers are up to date. I have mine updated with my mechanical drives, and I don't have any issues. Also if you have a SSD make sure your SSD firmware is up to date
     
    lmaneke, Feb 15, 2016
    #6
  7. philc43 Win User
    These event 137 errors were quite common for me as well but they have now stopped, the last one I had was on 20/Dec/2015. I can't pinpoint what happened but I think it was one of the cumulative updates to W10. You installation is still quite fresh but I would like to know which version you are on. Type winver in the search box and run the command. Post your version and build number. Many thanks!
     
    philc43, Feb 15, 2016
    #7
  8. lmaneke Win User

    Windows errors in questions

    The most recent one should be 10586.104.
     
    lmaneke, Feb 15, 2016
    #8
  9. Current version: 10586.104 and I did a test involving the "speed up boot" thing being off, but still got the error. I notice my performance hasn't changed or anything. I haven't touched update for the bios, so it is the same ones it was, as when I got it back in '13. Regarding the AI suite thing, I never installed that. I do have an SSD, a new one. Got it around the same day when I installed Win10. I looked though the Windows support on that, and lot of people had it/have it, but no one knows how to fix. I asked on another forums to get some answers, but got no where. I did a Windows Memory test, and I kno it is not 100% reliable, and it came up nothing. I'm not getting any Blue Screens or anything.
     
    theelemntal, Feb 15, 2016
    #9
  10. philc43 Win User
    Well if you are running well at the moment I would continue for a while and see if Windows 10 sorts itself out. One useful function is the Reliability History view which can show you which apps and programs are failing and when this occurs. Type reliability in the search box and select View Reliability History.
     
    philc43, Feb 15, 2016
    #10
  11. The whole event back on Sunday, with the programs randomly crashing. The Reliability History showed no errors (nothing), but the event viewer showed everything. The programs acted like they were closed.
     
    theelemntal, Feb 15, 2016
    #11
  12. lmaneke Win User
    Seems like these issues are happening with systems that have SSDs as their OS drive. I see forums everywhere on this issue, and every system has a SSD as their primary.

    I have the M5A99FX PRO R2.0 and my wife has the M5A99X EVO R2.0 and neither of our systems have this issue with a 1 TB WD Blue hdd
     
    lmaneke, Feb 15, 2016
    #12
  13. Windows errors in questions

    Possible... I have a HP laptop that was upgraded from Win8.1 and I don't have issues with the Error 137, and that is an HDD
     
    theelemntal, Feb 16, 2016
    #13
  14. lmaneke Win User
    It may be worth the test with a mechanical drive for you, just for testing. Yeah SSDs have their own firmware and it seems they can be buggy with some storage controllers. A buddy of mine has a SanDisk 128 GB ssd. I'm unsure if he has issues. He's got a MSI 970 Gaming board though and Windows 7.
     
    lmaneke, Feb 16, 2016
    #14
  15. I checked the power setting and disable the 'hybrid sleep" being on my desktop. I did notice it was off on my laptop. I turned it off on my desktop and will see when I wake up, if the Error 137 exists or not. I remember reading that some people had an issue with it.
     
    theelemntal, Feb 16, 2016
    #15
Thema:

Windows errors in questions

Loading...
  1. Windows errors in questions - Similar Threads - errors questions

  2. Error Question: *Code 43 - Device Descriptor Request Failed

    in Windows 10 Ask Insider
    Error Question: *Code 43 - Device Descriptor Request Failed: hello! my Audio-Technica AT2020USB+ microphone stopped being recognized by my computer and I cant figure out how to fix it. yesterday, I was using the microphone with no problem and then today I got an error message in the device manager claiming it is an "Unknown USB Device...
  3. Question about Critical Errors in Event Viewer

    in Windows 10 Ask Insider
    Question about Critical Errors in Event Viewer: Hello. I was wondering if anyone had any examples of critical errors besides "The system has rebooted without cleanly shutting down first." I'm doing a project on the event log and this is the only example of a critical error I can find. Are there any others? If so, do you...
  4. 2 questions about event manager errors

    in Windows 10 Network and Sharing
    2 questions about event manager errors: In my event manager, what do these mean and can they be fixed?THANKS!!! The server could not bind to the transport \Device\NetBT_Tcpip_{E1E47DE5-E3C7-4923-AADA-8FD3E34A7914} because another computer on the network has the same name. The server could not start.The name...
  5. Event viewer errors, 5 in question.

    in Windows 10 Support
    Event viewer errors, 5 in question.: On laptop its fully up2date, I am coming across these errors a bit and was wondering if someone might be able to assist me in resolving them. I have cleared the log and it came back not really sure where or what to do about it. I have made sure the bios is up2date and all...
  6. Is nobody at Microsoft able to answer questions about error # 0x80070035??? The Network...

    in Windows 10 Network and Sharing
    Is nobody at Microsoft able to answer questions about error # 0x80070035??? The Network...: It appears that Windows 10 has a "feature" that makes some Windows 7 and 10 computers on my LAN/WLAN inaccessible, even when they are visible in "Network". All computers reside on a single Class C subnet. The new Windows 10 machine I'm typing this message on is invisible...
  7. question regarding error below

    in Windows 10 Customization
    question regarding error below: Log Name: System Source: Microsoft-Windows-DistributedCOM Date: 9/4/18 17:25:22 Event ID: 10016 Task Category: None Level: Error Keywords: Classic User: SYSTEM Computer: DDS Description: The application-specific permission...
  8. Question regards with this error message

    in Windows 10 BSOD Crashes and Debugging
    Question regards with this error message: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED PAGE_FAULT_IN_NONPAGED_AREA ATTEMPTED_WRITE_TO_READONLY_MEMORY (be) Please clarify this message for better knowledge , and what can be the trouble shooting steps that can fix the issue. all my drivers are up to date same goes to bios...
  9. Error 2001: usbperf question

    in Windows 10 Drivers and Hardware
    Error 2001: usbperf question: After I think, fixing an issue prior before, I went ahead and tried to fix the issue with error 1008 and 1023. In the proccess, I got those gone, but now I'm getting a error 2001 "Unable to read the "First Counter" value under the usbperf\Performance Key. Status codes...
  10. A brand new spankin question- I keep getting the error when using VM

    in Windows 10 Installation and Upgrade
    A brand new spankin question- I keep getting the error when using VM: I keep getting the WIndows could not apply the Windows PE bootstrap setting in the unattended answer file: Here is my autounattended .xml: <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component...

Users found this page by searching for:

  1. firmware changed mtrrs across sleep state