Windows 10: Your connection isn’t private

Discus and support Your connection isn’t private in Windows 10 Network and Sharing to solve the problem; Your connection isn’t private. 6/28/2020 – installed google chrome 6/28/2020 – installed Hola VPN, chrome plug in 6/28/2020 – experienced various... Discussion in 'Windows 10 Network and Sharing' started by MattHerman1, Jun 30, 2020.

  1. Your connection isn’t private


    Your connection isn’t private.



    6/28/2020 – installed google chrome

    6/28/2020 – installed Hola VPN, chrome plug in

    6/28/2020 – experienced various connection problems with chrome

    6/29/2020 – uninstalled chrome

    6/29/2020 – received error – “your connection isn’t private” in Edge

    Webpage: https://www.techradar.com/reviews/expressvpn

    Selected: one of ExpressVPN Price Plan Deals

    Receive the error: your connection isn’t private

    I also tried to go to the expressvpn site directly and received the same error www.expressvpn.com



    · Had never received this error on Microsoft Edge prior to installing google chrome

    · Did receive this error on Chrome prior to deinstallation

    · After deinstallation, received this error on Edge first website I've received this error on



    Not convinced yet this is purely a coincidence, however acknowledge there might be actually a problem with this website




    Tried a couple of fixes recommended on the Microsoft help website including

    1. Confirming the wireless connection properties are set to private via

    a. Clicking on wireless link

    b. Running powershell under administrative

    2. Running control inetcpl.cpl activating SSL 3.0 others already selected

    3. Clearing Browser Data

    4. Restarting Browser

    5. Restarting Computer





    Note: Tracking prevention set to balanced, Version 83.0.478.56 Official build 64-bit, I'm wanting to have a VPN on the computer and was using techradar recommendations on ExpressVPN.

    :)
     
    MattHerman1, Jun 30, 2020
    #1

  2. private connection

    Hi,

    You can customize your Network connection to either Public or Private network. To set your network connection to Private, you can follow these steps:

    • Go to Settings, and then select Network & Internet.
    • On the left pane, select internet connection you are using (ex: Ethernet, Wi-Fi, etc.).
    • Click the network name that you are currently connected to.
    • Under Network window, enable Make this PC discoverable button.


      Your connection isn’t private 01ac483c-a3a0-4fbe-8a73-e02e8fe69afa.png

    Should you need further assistance, feel free to get back to use.
     
    Monica Cam, Jun 30, 2020
    #2
  3. Problems: your Connection is not private

    Hi Al-Amin

    My name is Andre Da Costa; an Independent Consultant, Windows Insider MVP and Windows & Devices for IT MVP. I'm here to help you with your problem.

    See other steps how you can change your network settings from Public to Private:

    https://www.groovypost.com/howto/change-network...

    Click Start

    Type: powershell

    Right click powershell

    Click Run as administrator

    Type the following at the command prompt then hit Enter:

    Get-NetConnectionProfile

    This command will list the profiles and from which you need to find the index number

    Set-NetConnectionProfile -InterfaceIndex 1 -NetworkCategory Private

    Where 1 is the index number of the profile to change so it might be a different number other than 1 on your system.

    Information in the above link is sourced from a trusted Microsoft MVP blog.
     
    Andre for Directly, Jun 30, 2020
    #3
  4. Your connection isn’t private

    Error: "Can create home group in private network only" - the wireless network is private though

    Hi Ron,

    Thank you for posting in Microsoft Community, we appreciate your interest in Windows 10.

    I understand your concern about connecting to HomeGroup network with error: Can create home group in private network only, we will help you with this issue.

    I would like to inform that this issue might have occurred due to settings in the Network type on Windows 10.

    Step 1: I suggest you to check with the network type on Windows 10, try the below:

    Right click on the Network icon in the System tray
    and click on Open Network and Sharing Center.

    Here you will see the network you are connected to and what type of network Windows 10 has identified it as. (Private/ Public).

    Step 2: Also, I suggest you to change the network type to Private if it is not and check if it helps.

    • Log-in as an Administrator, on the desktop, click on the Network system icon in the taskbar notification area.
    • Right click on your network connection and click on
      Turn sharing on or off
      .
    • Click on Yes, turn on sharing and connect to devices.

    • Accept the UAC (User Account Control) prompt and check if it helps.

    For reference: HomeGroup problems in Windows

    (Applies to Windows 10 as well)

    Hope it helps. Reply to the post with an updated status of this issue for further assistance.
     
    Deepika Gowda, Jun 30, 2020
    #4
Thema:

Your connection isn’t private

Loading...
  1. Your connection isn’t private - Similar Threads - connection isn’t private

  2. Your connection isn't private NET::ERR_CERT_AUTHORITY_INVALID

    in AntiVirus, Firewalls and System Security
    Your connection isn't private NET::ERR_CERT_AUTHORITY_INVALID: I have had my HP ZBook for two years running Windows 10 PRO, and have consistently had issues with certificate errors. I have kept up with updates to my browsers and Windows thinking that it would correct itself, but it never has. I have tried researching the topic on my...
  3. your connection is not private

    in Windows 10 Network and Sharing
    your connection is not private: why am I receiving a message that says [your connection is not private? How do I remove it? *Moved from Virus and Malware forum* https://answers.microsoft.com/en-us/windows/forum/all/your-connection-is-not-private/d973a8a2-cb20-42be-8a7a-8f58e8dcc545
  4. your connection is not private

    in AntiVirus, Firewalls and System Security
    your connection is not private: why am I receiving a message that says [your connection is not private? How do I remove it? https://answers.microsoft.com/en-us/protect/forum/all/your-connection-is-not-private/d973a8a2-cb20-42be-8a7a-8f58e8dcc545
  5. connection not private

    in Windows 10 Network and Sharing
    connection not private: I am getting the following error message: Your connection is not private Attackers might be trying to steal your information from mail.yahoo.com for example, passwords, messages, or credit cards. Learn more NET::ERR_CERT_AUTHORITY_INVALID I have tried just about...
  6. Problems: your Connection is not private

    in Windows 10 Network and Sharing
    Problems: your Connection is not private: This problems held from yesterday night. and when i logging my mail address or youtube.com in chorome then showing your Connection is not private. I check Date & Time and others reason also... but others are ok......
  7. Page that says: Your connection is not private

    in Browsers and Email
    Page that says: Your connection is not private: This is happening on only one site, The Wig Company.I have been trying to reach the site since yesterday afternoon on both Chrome and Firefox. See screenshots for what I get. I have Googled and so far I have not found anything satisfactory. I know this site is legit; have...
  8. game isn’t connecting to the server

    in Microsoft Windows 10 Store
    game isn’t connecting to the server: I installed Modern Combat 5 both on my mobile device and the office PC. I can play it without any problems on my mobile device but I cannot play it at all on my office PC because the game doesn't want to connect to the server. When I am in the office, my both devices are...
  9. Page won't load Your connection is not private (NET::ERR_CERT_SYMANT)

    in Browsers and Email
    Page won't load Your connection is not private (NET::ERR_CERT_SYMANT): Does anyone know how to solve this error. Only happening with Chrome (not on Edge) Thanks 115587
  10. "Your connection is not private"

    in Windows 10 Network and Sharing
    "Your connection is not private": I keep getting this error with almost every website I go to, Google, Reddit, Facebook, etc. "Your connection is not private Attackers might be trying to steal your information from Google (for example, passwords, messages, or credit cards)....