Windows 10: A little help needed please

Discus and support A little help needed please in Windows 10 Installation and Upgrade to solve the problem; I am just about to do my 'Clean Install' of Windows 10. I was given the instructions shown below and I have disconnected the other drives and have... Discussion in 'Windows 10 Installation and Upgrade' started by Bluenose1940, Dec 31, 2015.

  1. A little help needed please


    I am just about to do my 'Clean Install' of Windows 10. I was given the instructions shown below and I have disconnected the other drives and have restarted the machine, pressed F12 for the boot options and have requested it boot from the USB drive on which I downloaded the Windows 10 programme. However, when I have done this all I get is a black screen with a curser blinking in the top left hand corner. Am I doing something wrong. What I am trying to achieve is for the SSD to be wiped clean (formatted) of all the rubbish. many thanks for any help.


    • Temporarily disconnect all other HD/SSD except the one you plan to install Windows.
    • Disable Secure Boot in BIOS if enabled.
    • Boot up the PC with Windows Installation USB
    • On the first screen. Hold down SHIFT + F10. A command Windows will pop up.
    • Type: diskpart
    • select disk 0
    • clean
    • exit
    • exit
    • Continue with the installation, select Customize, click on Disk 0 then click Next, Windows Installation wil create all needed partitions then install the rest to the SSD

    :)
     
    Bluenose1940, Dec 31, 2015
    #1
  2. VictoriaW Win User

    A little help please?!

    Okay so I have the HTC mogul and I am trying to download new themes and games. When I go to download from the webiste I can only download them to my computer. Can anybody help me figure out how to put the games in the games folder from my PC to my phone
    and how to get the themes on there too? Thank you so much!
     
    VictoriaW, Dec 31, 2015
    #2
  3. A little help please?!

    I indicated above: "If you have downloaded a theme, just copy it into your Windows directory on your device". So to answer your question "do I move itafter it is saved to my computer" the answer is yes. You need to transfer it over to your device. You
    can do that via Activesync if you have XP or WMDC if you have Vista via File Management on the opening screen of WMDC (or Activesync) after your device is connected to your PC.
     
    Jack Cook - aka Help_Line, Dec 31, 2015
    #3
  4. brummyfan Win User

    A little help needed please

    Hi,
    You may have selected the boot order wrong, I have done it in the past as it was confusing, what I do normally is,insert the flash drive with OS and try switching the boot order, I have sandisk flash drive for booting and select the USB with Sandisk name on it in BIOS, you don't have to wipe clean your SSD as windows will wipe out everything as part of the installation process. HTH.

    A little help needed please [​IMG]
     
    brummyfan, Dec 31, 2015
    #4
  5. Hello brummyfan, are you a Bluenose?
    I have just realised wher I am making a mistake, I am trying to boot the pc from the USB stick that only has the media creation tool on it doh!! What I have done now is open up the media creation tool to create the necessary item that I need but, the system is telling me that it can't find a USB drive and yet it is clearly showing as 'N' on my screen and, I can go into it and I have formatted it so I don't know what I am doing wrong. Should I copy the media creation tool from the 'downloads' on my pc, onto the USB stick first? Thanks for helping.

    P.S. I don't think that I have 'Secure Boot' on my machine, although having said that, I'm not that certain. How can I tell?
    P.P.S. I have just pressed F12 again and can see the following :-
    Hard Drive Disk priority 1st Drive Samsung SSD - 2nd Drive SanDisk Cruzer USB

    There is also a line that says Secure Virtual Machine Mode - Enabled
     
    Bluenose1940, Dec 31, 2015
    #5
  6. brummyfan Win User
    brummyfan, Dec 31, 2015
    #6
  7. Saltgrass Win User
    Let's get the situation correct first. You have a system which came with Windows 8.1 pre-installed? You then upgraded that to Windows 10 and showed the Electronic activation in the Activation window?

    If this is the case, you don't have to deal with Secure Boot, just leave it alone.

    If you used the media creation to create the USB media, it should have set it up correctly. If you created the USB media yourself, you have to make it bootable and then copy over the contents of the .iso.

    A blinking cursor at the upper left normally means you have booted into a non-working OS install. Exactly what options you have to boot the USB drive would depend on how your bios is set up and if the answer to the first question is yes, it is probably set to boot UEFI only, which is what you may want.
     
    Saltgrass, Dec 31, 2015
    #7
  8. A little help needed please

    OK folks, I think that I am now heading in the right direction. I have downloaded an ISO to my USB memory stick and it is titled 'Windows' and it says that it is a disk image file and the size is 3,202,688kb.

    Does all of that sound about right to you. Thanks again for the help.
     
    Bluenose1940, Apr 4, 2018
    #8
Thema:

A little help needed please

Loading...
  1. A little help needed please - Similar Threads - little help needed

  2. Need Help please

    in Windows 10 Ask Insider
    Need Help please: So i plugged in a other set of headphones because i couldn't hear my friend on discord and it worked and then the game i was playing stop playing sound so i quit it and played YouTube to check the headphone and it played and i closed it and reopened it again and now google...
  3. need help please

    in Windows 10 Support
    need help please: I have a windows 7 custom build computer and my friend talked me into trying windows 10 x64 1903, so i unplugged my win 7 hard drive and put in a ssd drive i had laying around and put win 10 on it, well i decided it wasnt for me so i removed that hard drive and put my win 7...
  4. A Little Help . . .

    in Windows 10 Installation and Upgrade
    A Little Help . . .: This computer was totally un-responsive! None of the shortcuts were working, whenever I clicked on them. I had to re-format. I had no choice! But I was able to get to OneDrive. No login and no password? It was just there? I did read about how to use it. So, I uploaded...
  5. A Little DISM Help, Please

    in Windows 10 Performance & Maintenance
    A Little DISM Help, Please: What's the proper order/sequence to execute these: 1. DISM /Online /Cleanup-Image /AnalyzeComponentStore 2. DISM /Online /Cleanup-Image /StartComponentCleanup 3. DISM /Online /Cleanup-Image /StartComponentCleanup /ResetBase 4. DISM /Online /Cleanup-Image /ScanHealth 5. DISM...
  6. need help please

    in Windows 10 Installation and Upgrade
    need help please: I can't download battle net app on my pc to play blizzard games it wont even download it says on 1 or 2 percent and doesn't go up ugh please help https://answers.microsoft.com/en-us/windows/forum/all/need-help-please/85742886-788d-4482-ba68-682a568b0dae
  7. Needing a little help with Power Supply

    in Windows 10 Installation and Upgrade
    Needing a little help with Power Supply: I have 2 computers that have the same Power Supply (Apevia 1100 watt Warlock). Now, i am assuming that's overkill and i'm just wasting electricity. Plus, I am wanting to go with Modular PSU's. Here is my system for my main computer: What modular PSU and watts would you...
  8. Need A Little Notepad++ Help

    in Windows 10 Software and Apps
    Need A Little Notepad++ Help: Can someone tell me how to clear the memory/cache of the "Find" and "Find & Replace" functions in Notepad++? I'm getting quite a long list there. No, it's not the end of the world, but it is bugging me. Appreciate your help. 111889
  9. need a little help

    in Windows 10 Software and Apps
    need a little help: Hello, I have Windows 10 build 10166 installed on my Sager laptop. Tried to install intel extreme tuning utility but get a message "check to see if you have sufficient privileges to start 3xtu services" However it installed without a hitch on my Alienware 17 which has the...
  10. A little help please

    in Windows 10 Support
    A little help please: Hello guys! I have an asus n56vv and I recently mounted an ssd and placed the old hdd in the optical caddy so I can use both of them. Of course the ssd has the os on it, because that was the whole idea of upgrading. However, I am having some problems. First, the hdd does not...