Windows 10: Administrator password forgot,UAC problem

Discus and support Administrator password forgot,UAC problem in User Accounts and Family Safety to solve the problem; So,i had windows 7 and i had an admin account there with a password that i forgot.I've installed windows 10 and my administrator account was working... Discussion in 'User Accounts and Family Safety' started by hassboss, Nov 1, 2016.

  1. hassboss Win User

    Administrator password forgot,UAC problem


    So,i had windows 7 and i had an admin account there with a password that i forgot.I've installed windows 10 and my administrator account was working but a few weeks ago i've logged in with local account cause with administrator didn't let me to install spotify,so i was thinking to log in with local account option,so i did it,when i wanted to run a program there was UAC and asked me to put my old windows 7 account password.
    Now i lost my admin privileges and I don't know my password,i can't acces anything.And there says that the account that is named "Sprite" is in another account x-pc/ASPNET (I don't want to say that "x" name).Please help me with this problem if you understood what my problem is.

    :)
     
    hassboss, Nov 1, 2016
    #1

  2. Forgot administrator password problem

    Hello,

    Thank you for posting your concern in Microsoft Community.

    I would like to inform to you that in case you have forgotten the password for the administrator account, you need to reinstall Windows, as it is not possible to recover the password unless you have a Password recovery disk.

    Refer to the below link on how to perform custom installation of Windows 10.

    How to: Perform a Custom Installation of Windows

    Hope the above information is helpful.

    Thank you.
     
    Sayan_Ghosh, Nov 1, 2016
    #2
  3. Forgot administrator password problem

    Hello,i have a problem here yesterday i had a problem that i just accidentally put my account into local account (which i cannot access my data)and it needs and administrator.I go to safe mode and activate the administrator then after i restart my pc,when
    i sign in it just required password and i forgot my password,then when i use system restore point it requires the administrator account,in still requires password,i dont have fresh cd windows 10 installation,i upgrade it from windows 7,when i use anything
    it requires permission and it just says type the password to continue i tried anything and it doesnt work,maybe my last hope is destroy it or whatever.and also i dont have my internet connection on my pc,i use my laptop in a wifi hotspot

    sorry for bad english im indonesian.even i use a program called rufus to create a bootable usb,but also needs an administrator permission.
     
    DuDeGaming, Nov 1, 2016
    #3
  4. Bree New Member

    Administrator password forgot,UAC problem

    When UAC asks you to provide the password for an admin account it offers you the first account it finds, in this case the old W7 one. Click on the 'more choices' link near the bottom left of the UAC prompt. This offers you a choice of all the admin accounts available (you may need to scroll down to find the one you want).
     
    Bree, Nov 1, 2016
    #4
  5. hassboss Win User
    This is how UAC looks like... i don't see more choices or somethig
    Oh,and i forgot to say,my old account that with w7 doens't even exist right now,i mean when i press to sign out and sign in with that account doesn't happen anything.
     
    hassboss, Nov 1, 2016
    #5
  6. Bree New Member
    Then UAC can find no other admin accounts for you to use. You may need to enable the built-in Administrator account (no password by default), then you can log on as Administrator.

    See Option Four here:
    https://www.tenforums.com/tutorials/2...a.html#option4

    You can then create a new local admin account or reset the password for existing accounts. The built-in Administrator account cannot by default run Modern Windows Apps. This includes the Settings app, so use WinKey + R and run:

    control userpasswords2

    Remember to disable the built-in Administrator after you have finished using it. By then you should be able to use Option One.
     
    Bree, Nov 2, 2016
    #6
  7. hassboss Win User
    There is no way to disable or enable that..."access is denied" or ask me again for password in UAC... i don't know what to do man..
     
    hassboss, Nov 2, 2016
    #7
  8. Bree New Member

    Administrator password forgot,UAC problem

    That's why I said try Option Four, where it says to...
    If you don't have a Recovery Drive you can't make one as a standard user, UAC will stop you. You should be able to make an installation USB with Microsoft's Media Creation Tool.

    https://www.tenforums.com/tutorials/2...a.html#option1
     
    Bree, Nov 2, 2016
    #8
  9. hassboss Win User
    It's asking for password in UAC for all option,when i try that with w7 it's asking ,that with w10 mediacreationtool -asking,rufus-asking.I can't do anything.....
     
    hassboss, Nov 2, 2016
    #9
  10. Bree New Member
    As I understand it you do not have a recovery drive or install USB to boot from, and UAC is stopping you from making one. There is another way to boot to the command prompt. Press and hold the power button to force an abrupt shutdown, then turn the PC back on. Do this three times, at the third boot up the PC will boot saying 'preparing recovery environment'. Take the Advanced options (do NOT reset this PC) and you will get to the command prompt. Then you should be able to follow the Option Four instructions from step 2 onwards.

    https://www.tenforums.com/tutorials/2...a.html#option4

    I see it's past midnight in your timezone. Best to print out Option Four and sleep on it, you can tackle this tomorrow when you are feeling more refreshed.
     
  11. hassboss Win User
    I tried it but it's showing a list with administrator accounts,there is just that account that i don't know the password.It's asking again for password.
     
    hassboss, Nov 2, 2016
    #11
  12. Bree New Member
    If you kill the power three times, on the third boot a Windows 10 PC will boot to the recovery environment, showing this screen.

    Administrator password forgot,UAC problem [​IMG]


    Choose Advanced Options to get to this...

    Administrator password forgot,UAC problem [​IMG]


    Click on Troubleshoot takes you here...

    Administrator password forgot,UAC problem [​IMG]


    Click on Advanced Options to get this...

    Administrator password forgot,UAC problem [​IMG]


    Where you should click on Command Prompt. The command prompt will open, now you can carry on from step 2 in Option Four of @Brink's Tutorial I linked to earlier. At no point should you be asked for an account or password.

    If this is not what happens for you please describe what you do see, with screenshots if possible.
     
  13. hassboss Win User

    Administrator password forgot,UAC problem

    Administrator password forgot,UAC problem [​IMG]

    Administrator password forgot,UAC problem [​IMG]

    Administrator password forgot,UAC problem [​IMG]

    Administrator password forgot,UAC problem [​IMG]

    Administrator password forgot,UAC problem [​IMG]


    This is how it looks like...See?I can't do anything..
     
    hassboss, Nov 2, 2016
    #13
  14. Bree New Member
    Did you get that first screen immediately at boot up? Or did you see the Automatic Repair one before that?


    Administrator password forgot,UAC problem [​IMG]


    If you didn't see 'Automatic Repair' then try again, making sure you kill the windows boot up three times by turning the power off before the boot up sequence has finished - just wait until the black screen with the window logo in the centre and the spinning dots appears.

    If you did get the 'Automatic Repair' then your options are limited. Before you do anything else, back up all your user documents and make sure you have the install media (and keys, if appropriate) for any software you have installed.

    You may be able to do a 'Reset this PC' (though I'm not sure if that would ask for a password too, @Brink may be able to answer that).

    The simplest solution would be a Clean Install, but for that you'd need the install media. Without an admin password you can't use the Media Creation Tool to make it, but there are other ways to obtain the iso directly. See Option One in this Tutorial...

    https://www.tenforums.com/tutorials/9...d.html#option1

    A clean install should activate automatically (just click 'I don't have one' if asked for a key). Your should already have a digital licence on Mcirosoft's activation. Windows will check and activate when it finds one. NB: your digital licence is only valid for same version (Home or Pro) as you are currently using.
     
  15. hassboss Win User
    Administrator password forgot,UAC problem [​IMG]

    Administrator password forgot,UAC problem [​IMG]

    Administrator password forgot,UAC problem [​IMG]

    Administrator password forgot,UAC problem [​IMG]


    At "Preparing Automatic Repair" it's asking me directly for password after it is loading.
    At "Please Wait" shows me those 5 picture that i've showed you up there.It's asking again for password.
     
    hassboss, Nov 2, 2016
    #15
Thema:

Administrator password forgot,UAC problem

Loading...
  1. Administrator password forgot,UAC problem - Similar Threads - Administrator password forgot

  2. Administrator forgot password, disable UAC

    in Windows 10 Customization
    Administrator forgot password, disable UAC: So the administrator to my desktop forgot their password, and I am unable to login to their account to change anything. User Account Control has made it virtually impossible to do anything, and without the administrator password, I am unable to disable it. The administrator...
  3. Forgot my windows administrator password

    in AntiVirus, Firewalls and System Security
    Forgot my windows administrator password: Currently my pc is on windows 10 v.1903. I can login to my pc with the PIN. But I forgot my password. How to recover or reset the password? https://answers.microsoft.com/en-us/windows/forum/all/forgot-my-windows-administrator-password/052166c5-1499-424b-b38f-4e11fcf39b1e"
  4. forgot password

    in Windows 10 Customization
    forgot password: cannot get into my laptop forgotten password https://answers.microsoft.com/en-us/windows/forum/all/forgot-password/db0f111f-a9c7-46aa-bbf7-932d9229a2d0
  5. Forgot password

    in Windows 10 Customization
    Forgot password: My mother forgot her password and now she can't get into her computer. And no she didn't do the password reset wizard https://answers.microsoft.com/en-us/windows/forum/all/forgot-password/d8580ea9-bb6e-4e2c-895c-a853ec3d8beb
  6. Forgot Password

    in AntiVirus, Firewalls and System Security
    Forgot Password: Hi, I forgot my windows 10 password, and not connected to online accounts. I always login using pin usually and now totally forget my password. How can I reset it? I don't have reset disk as well. Thanks...
  7. Forgot password

    in Windows 10 Customization
    Forgot password: I forgot password on my pc... I am not getting a code to my fone.. So used my tablet for reset account live... It says sign out and sign in again.. If I do that I can't get access on either device... Well I didn't forget my password I did a reset save data on my pc cos of...
  8. Forgot password

    in Windows 10 Customization
    Forgot password: Forgot password https://answers.microsoft.com/en-us/windows/forum/windows_10-start-win_menu/forgot-password/bced991f-7b0f-4605-8574-65950150f9b3
  9. UAC Problems and Password Recovery

    in User Accounts and Family Safety
    UAC Problems and Password Recovery: I must have inadvertently messed something up in Windows 10 UAC, I can log in with the User account password, but when I try to open some programs, install, or uninstall, or change anything in the UAC in Control Panel, it takes me to the UAC prompt screen to give...
  10. Administrator password problem

    in Windows 10 Support
    Administrator password problem: I was originally having problems with needing admin access to do everything, and while attempting to follow an online tutorial to fix this problen, I have landed myself in an even bigger one. On start up the computer automatically tries to log in as "administrator" rather...