Windows 10: Upgrade to 1903 monitor color profile not loading from cold boot

Discus and support Upgrade to 1903 monitor color profile not loading from cold boot in Windows 10 Graphic Cards to solve the problem; From a cold boot the color profile for my monitor won't load/work. If i go in color management and click reload current calibration i get a error: no... Discussion in 'Windows 10 Graphic Cards' started by Xutos, Jun 12, 2019 at 5:37 PM.

  1. Xutos Win User

    Upgrade to 1903 monitor color profile not loading from cold boot


    From a cold boot the color profile for my monitor won't load/work. If i go in color management and click reload current calibration i get a error: no more endpoints available from the endpoint mapper. So if i want it to work for now if i shutdown my pc once it boot into windows i have to reboot and its going to work properly and no error either even i reload the calibration. Its annoying having to reboot after the first boot everyday.

    I don't know if its related or not i had a error with my printer after the upgrade i had to change the driver from PCL 6 to PCL 5 even if it was working fine with the PCL 6 driver before the upgrade otherwise it would print a error code with the document but would still print it anyway but was wasting paper just to print the error. Can't remember the entire error that was printed i only remember the first line was KERNEL with 2 other line under it that i can't remember and 0x0 as the last 4th line. If required i could always change the driver in the printer properties back to PCL 6.

    I did try to use the default RPC Endpoint Mapper from Restore Default Services in Windows 10 but before i used it i had made a restore point and took a look mine and the default in notepad++ to see if there was any difference and the only thing that changed was a few hex number less in the default one which was changing C:\WINDOWS\system32\svchost.exe -k RPCSS -p to not have the -p good thing i had a restore point because i was not even able to boot into safe mode. I have no idea what the -p change but for now ill take having to reboot after a cold boot over not being able to boot at all.

    I only upgrade to 1903 using the media creation tool to fix my windows that i had 2 different random BSOD and trying to repair using dism and sfc + and a boot drive i made using the tool trying the repair option in it which did not work and overall the system felt like it was getting slower the more i tried to fix it at the end even dism was acting weird finding nothing but stopping at 95.9% and saying it was complete and found nothing.

    :)
     
  2. Spiffy_Do Win User

    Color Profile is not loaded on Windows 10 Anniversary.

    I updated to Windows 10 Anniversary and my color profile was back to default.

    I ran my profiler (X-Rite i1Profiler, after update) and it worked perfectly and my monitor was perfect. I created and saved a New Color Profile.

    When I shut down the computer and then restart it. The monitor color is back to default but Windows tells me it is using the new profile.

    To the best of my knowledge there is a bug in Windows 10 Anniversary. The profile is not loaded on boot. The profile exists but it is simply not loaded. Windows points to the correct profile and says it is using it but the Color Profile is not being
    used.

    On the Previous version of Windows 10 this was not an issue and it worked fine. The profile load on boot is now broken.
     
  3. Unable to load custom ICC color profile in Windows 10

    My monitor requires a custom ICC color profile to display correctly. Under Windows 8.1, I was able to load this using the Color Management utility. After upgrading to Windows 10, the utility appears the same, however, I'm unable to load the profile.

    The process I've been using is:

    • open Color Management
    • Under the "Advanced" tab, click "Change system defaults"
    • Under the "Devices" tab, click "Add..."
    • Click "Browse..." in the popup window and locate the custom profile file and click "add"
    Then nothing happens. Under Windows 8.1, the custom profile would appear under the list of "Profiles associated with this device", but not in Windows 10.

    Any fixes for this?
     
    Dabarnyarddawg, Jun 12, 2019 at 5:38 PM
    #3
  4. Upgrade to 1903 monitor color profile not loading from cold boot

    Local profile issue after upgrading to 1903


    Hi roblinb

    Not listed in the Known.

    Known issues for Windows 10 May 2019 Update version 1903


    As far as Wifi any chance it is Qualcom inside USB adapter, if Qualcom then yes known issue.


    I might create another user (Local) and when if try again see if this issue occurs on both users.

    Would also suggest you run the first 5 steps in this tutorial to see if you have any corruption with current build.

    Use DISM to Repair Windows 10 Image


    Ken
     
Thema:

Upgrade to 1903 monitor color profile not loading from cold boot

Loading...
  1. Upgrade to 1903 monitor color profile not loading from cold boot - Similar Threads - Upgrade 1903 monitor

  2. 1903 Crashes on Restart... Not on Cold Start

    in Windows 10 Support
    1903 Crashes on Restart... Not on Cold Start: Just received the WU 1903 update on an Asus Zenbook laptop. During each reboot the Asus locked up on its boot screen. The Asus logo appeared, but not the circling balls. Eventually it timed out to a black screen of death. Forcibly powering off, and then restarting continued...
  3. Local profile issue after upgrading to 1903

    in User Accounts and Family Safety
    Local profile issue after upgrading to 1903: I didn't have this issue on any of the test work computers that I upgraded so I thought hey might as well do my home computer as well. After the 1903 upgrade was finished and I logged on (username/password still worked so that's something) I noticed that my wallpaper was...
  4. Local profile issue after upgrading to 1903

    in Windows 10 Support
    Local profile issue after upgrading to 1903: I didn't have this issue on any of the test work computers that I upgraded so I thought hey might as well do my home computer as well. After the 1903 upgrade was finished and I logged on (username/password still worked so that's something) I noticed that my wallpaper was...
  5. No Startup Sound at boot from cold start.

    in Windows 10 Support
    No Startup Sound at boot from cold start.: Whenever I do a restart boot I get the Windows Startup sound. If I boot from Shutdown I do not get it. Is this the way it should be? Thank you. 131275
  6. How Is MS Edge Running From A Cold Boot?

    in Browsers and Email
    How Is MS Edge Running From A Cold Boot?: Yesterday while doing my weekly CCleaner routine I got this: [img] Had to do a "Force Close". I initially thought it may have been some leftover something still running. Today when I encountered another issue, I did a Shutdown. Came back, booted up and started CCleaner...
  7. BSOD on cold boot.

    in Windows 10 BSOD Crashes and Debugging
    BSOD on cold boot.: I have been getting a variety of BSOD's on cold boots. After the first BSOD, everything runs smoothly thereafter; any amount of stress on the PC doesn't cause any BSOD. Things I have tried: Updated bios and all the motherboard related whatnot. Tried to update all my...
  8. Cold boot issues

    in Windows 10 Performance & Maintenance
    Cold boot issues: Hello, i have this issue on one PC that I've installed windows 10 and it doesn't boot properly. It goes to the windows logo part then it hangs for a bit before shutting itself down , then i need to power it on again and it will boot after a while. It also creates massive...
  9. Color Profile

    in Windows 10 Performance & Maintenance
    Color Profile: How to decide which color profile to use. Any thoughts? Is there any quick to tell. 96673
  10. NumLock status at logon from cold boot

    in Windows 10 Support
    NumLock status at logon from cold boot: Hi all, bit of a weird one here. I chose to log in use the PIN option. I like typing with the num pad. At the log on screen Num Lock was always off. 1. Checked the BIOS settings: Ensured that the NumLock status in the BIOS was set to enabled 2. Modified the...